Nissan Altima Forum banner
misfire
1-5 of 5 Results
  1. 4th Generation Altima (2007-2009)
    We have a 2007 3.5L SE with 212,000 miles, just replaced the engine a couple months ago. Body and interior in excellent shape. Running good until a few weeks ago when it started to randomly sputter and misfire. Issue got worse so I ran a scan and fault code P0300 came up. Replaced the MAF...
  2. 4th Generation Altima (2007-2009)
    Hello all! I am Dean and brand new to the forum. I own a 2007 2.5S and love the car. But when my wife went to the store earlier, it started to misfire. When she called telling me what the car was doing, I told her to get 4 new sparkplugs and I would change them. They have all been changed, but...
  3. 3rd Generation Altima (2002-2006)
    So! My beloved Altima (QR25DE) seems to have a blown head gasket. Oil, gas, coolant, temperatures, spark plugs, ignition coils, wire harness, battery, and fuel pumps are fine, but the car fails to start after cranking and cranking only to fail and throw misfires repeatedly (P0301 through P0304...
  4. QR25DE (2.5L, 02-Present)
    Just bought an 03 w 260k miles. Runs really rough. No water in oil. Codes P0037, P0138 and P0300. No excessive exhaust smoke. Looking for where to start. Will faulty O2 sensor foul plugs? Can you hear faulty injectors on these w stethoscope? What are common issues to look for on high mileage...
  5. New Member Area
    Hello to all! Just bought a really high mileage but cosmetically nice 03 2.5SL. It is dark silver w black leather int, heated seats and sunroof. She has 260,000 miles and runs really rough. Flashing check engine light also. No, Im not crazy... It was $600 and I figure if its a basket case Ill...
1-5 of 5 Results
Top