Nissan Altima Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2011 Altima 2.5 SL with the Bose audio (non- navigation). The iPod interface works great, however, when I turn the car off, the iPod continues to play and run itself down so that the next time I start the car, it's dead and takes 10 or so minutes before it turns back on. Anyone else experience this or know of a way to have it turn off? Obviously I know I can unplug it and turn it off manually, but it's easy to forget, and I'd rather not go through the console each time I get out of the car. Thanks for the help.
 

·
Registered
Joined
·
182 Posts
Odd. I have the bose system with ipod interface on my 2010 SL, and when I shut the car off, the ipod shuts off or pauses I assume, because when I get back in the car, it picks up right where it was when I shut the car off and I do absolutely nothing to my ipod when I get out.

Also, when I switch between ipod, cd, radio, satellite, the ipod stops when I switch sources and picks up where I left off when I go back to ipod.

The only time the ipod does not "pause" is when I have it on ipod and I use the phone via bluetooth, it just keeps playing on the ipod, so when I hang up I may be 1 min later into a song or 5 songs later, depending on length of conversation.

Have you checked into your owners manual regarding ipod interface? I don't think what you are experiencing is normal, something you might want to check with a dealership about.
 
1 - 7 of 7 Posts
Top