Nissan Altima Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
almost 1k miles on it no surprises and no issues. One thing I did find was that you get better gas mileage with S button pressed in. Logic tells me that this isn't the case but it seems to be revving higher between gears but also lower when cruising. Maybe it's the way I drive but definitely some fuel savings on S mode. Only thing I have done so far to the car is tinting the windows. Still stock and runs like a champ! Forgot to mention... It is annoying to connect the phone each time I get in. Anyone have dongles that work flawlessly for AA or Carplay?
 

·
Registered
Joined
·
7 Posts
That's interesting. My mileage drops like a rock in sport mode. From my usual 42-43 to somewhere closer to 32. What kind of mileage are you usually seeing?? I may be the odd one out on this, but being in the performance industry for so long I had noticed how the car seems to be slower on my butt dyno in sport mode so I borrowed some of my friends tech and it seemed to be exactly that. Slightly slower, especially when merging (40-70mph and 50-70mph times). It seems great during the initial takeoff but its like these engines prefer to be kept slightly lower in the rev range. Or maybe that's the CVT doing its thing. But I can't stand the sport modes poor attempt at some sort of "active engine braking"

I can't speak for Carplay. But if you can get your hands on a Motorola MA1 its hands down the best performing solution to wireless Android auto I've had. I know there for a while it was been scooped up left and right and no one could get ahold of them.
 
1 - 2 of 2 Posts
Top