Nissan Altima Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
What a nightmare, I started off replacing the factory hu with an alpine. Then added two amps subs and speakers. Here I am a few years later the rubber surrounds on my subs wore out. My RCA wires are cutting in and out and my speakers are going bad. To make things worse I lost the factory HU. So I put back the stock speakers and bought a factory HU from Ebay. But it's the wrong HU. It's a Bose and my speakers are clarion/ndss. Now I'm stuck with this setup that I can barely hear even on max volume.

let's say I use the alpine deck 4v preouts with factory amps/speakers would I be able to splice some RCA's to wire them into the stock wiring?

Does anyone know how? I assume the negative wire would connect to the outer ring of the RCA and vice versa for fr,fl,rr,rl. Is this correct?

Would an upgrade to Bose amps/speakers be plug and play? Just curious.

Thanks in advance!
 

·
Registered
Joined
·
19 Posts
Discussion Starter #2
I was almost going to purchase the correct factory HU. But I'm such a big fan of alpine,I can't imagine it comparing to my 7995.
 

·
Registered
Joined
·
4,195 Posts

·
Registered
Joined
·
11 Posts
Question on your HU? Did you use a wire harness of any kind to hook it up? I got a avic z1 with upgraded hdd and was about 2 install this weekend. I can't find a harness like I did for my cobalt (gmos brand). I am not sure what it's called if so or where to buy it and all. If you know anything I would highly apreciate it. Thanks!
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
Question on your HU? Did you use a wire harness of any kind to hook it up? I got a avic z1 with upgraded hdd and was about 2 install this weekend. I can't find a harness like I did for my cobalt (gmos brand). I am not sure what it's called if so or where to buy it and all. If you know anything I would highly apreciate it. Thanks!
I have an Ebay adapter harness that came with the single din adapter plate. It works great. You could also check with your local audio shop it won't be as cheap but you won't have to wait for shipping.
 

·
Registered
Joined
·
11 Posts
Yea I bought the radio kit on eBay and it came with the antenna adaptor and a small wire harness. Is that all I need or do I not need a interface or whatever it's called for it to work.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
Yea I bought the radio kit on eBay and it came with the antenna adaptor and a small wire harness. Is that all I need or do I not need a interface or whatever it's called for it to work.
I'm not sure about this but I will confirm it later. You will need to connect your aftermarket deck using pre outs not speaker outputs. So, you would have to take the FL, FR,RL,RR wires 8 total that come from the dash and wire them into an RCA style connector. Then just take them and plug them into your deck. I plan on making my own out of some old RCA wires I have but they do make em commercially. This only applies if you plan on using the factory amp/speakers.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #10
Yo, scratch that. I think this would only work with Bose systems. I just tried it on the non Bose system it didn't work. I assume you connect directly to speakers but I can't confirm yet.
 

·
Registered
Joined
·
11 Posts
Ok guys I ran into a snag and need some help. I installed the double din and everything works but I'm getting no sound. I am sure everything is connected right and even did the bypass correct and don't see where I went wrong. I left one plug hanging and I think it's for the amp but not sure what to do from here. I will take some pics in a few and see if that helps
 

·
Registered
Joined
·
11 Posts
I didn't connect the amp remote or the mute wire. I am sure I need the amp wire but do I connect it to one of the wires on the amp connector.
 
1 - 13 of 13 Posts
Top