Nissan Altima Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Sorry for my english.... Fuckin French canadian!! Haha
Just bought an Altima 2.5S coup 2008. My car is parked in the snow! When i try to move it, I go back and forward 2 or 3 times and it wont go over 2500rpm. Then after 3 try, the engine does nothing when I push gas on Drive or Reverse! It stay at 1000rpm! No check engine or any lights are On!!
 

·
Registered
Joined
·
33 Posts
Sorry for my english.... Fuckin French canadian!! Haha
Just bought an Altima 2.5S coup 2008. My car is parked in the snow! When i try to move it, I go back and forward 2 or 3 times and it wont go over 2500rpm. Then after 3 try, the engine does nothing when I push gas on Drive or Reverse! It stay at 1000rpm! No check engine or any lights are On!!
After repeated attempts to get out of the snow, you may have overheated the CVT which probably put it in "fail safe" mode. If an unexpected signal is sent from the CVT fluid temperature sensor to the TCM, the gear ratio in use before receiving the unexpected signal is maintained or the gear ratio is controlled to keep engine speed under 2,800 rpm.
 

·
Registered
Joined
·
178 Posts
After repeated attempts to get out of the snow, you may have overheated the CVT which probably put it in "fail safe" mode.
Sounds likely. If you want to verify it, there are two parameters that can be uploaded from the TCM by a dealer, CVT-A and CVT-B, that indicate how many times the trans has overheated. They should normally both be zero, so if you see any number above zero, at some point you cooked it.
 
1 - 3 of 3 Posts
Top