Nissan Altima Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey,

I bought a 2009 Altima SL (Black) and one of the Key Fobs is acting very strange and I'm hoping someone knows why.

When I use the top button to lock the car, the trunk opens!

- The other buttons appear to do nothing at all.
- The fob still allows me to push button start the car.
- The other key fob works perfectly fine.
- Replaced with new battery.
- Not sure if it was working before.

Thanks.

F4st
 

· Premium Member
Joined
·
811 Posts
The I-key in question is for either a Maxima or Murano. They use different frequencies than the Altima. The security modules are the same tho. Most sales departments just program any I-key they can get their hands on. If you check the part numbers on the keys, you can verify this. Id check the steel key insert and make sure its cut for your car.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #5 · (Edited)
The I-key in question is for either a Maxima or Murano. They use different frequencies than the Altima. The security modules are the same tho. Most sales departments just program any I-key they can get their hands on. If you check the part numbers on the keys, you can verify this. Id check the steel key insert and make sure its cut for your car.
It turns out any button is actually unlocking the trunk from the I-key in question.

I checked both cut keys and they both work for the unlocking / locking the doors.

5WK49670 315 MHz is the top line on the info behind the key on both keys. Both keys also show 08 QR code 320 on the bottom. All other numbers are also identical on both keys and there is a picture of the concentric circles.

Thanks for the replies.

F4st
 

· Registered
Joined
·
4 Posts
Discussion Starter · #7 · (Edited)
If all buttons are causing the trunk to open, it sounds like the computer chip inside is shorted. does the key still operate the locks/trunk when you press the button on the door handle or decklid?
Ya man, I just confirmed the doors can be locked / unlocked from the door handle, from the button on the outside of the trunk (decklid), and from the trunk button on the left side dash once inside.

I took the board out and see no signs of corrosion / damage.
 

· Premium Member
Joined
·
811 Posts
Sounds like a bad I-key. You could try replacing the battery in it. I doubt that will change anything but I have seen low I-key batteries do strange things. If you bought it from a Nissan dealer, they may replace it for you at no cost. If not, expect at least $200 a new key with it programmed. Id just use the defective one as a spare.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top