Nissan Altima Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2006 Nissan Altima S 2.5
All stock, no modifications

It's harder to tell from the video but when the car is started up it sounds like it doesn't have a muffler and is super loud. Also, when idling it shakes and makes this prominent rumbling noise that for some reason didn't do it in the video. Usually when I change from park to drive to neutral the noises shift and change.

The car drives well other than the shaking when idling but how it sounds concerns me.

Any ideas? Thanks in advance.

Here's a video I took for referencing how it sounds.
 

·
Registered
Joined
·
1 Posts
2006 Nissan Altima S 2.5
All stock, no modifications

It's harder to tell from the video but when the car is started up it sounds like it doesn't have a muffler and is super loud. Also, when idling it shakes and makes this prominent rumbling noise that for some reason didn't do it in the video. Usually when I change from park to drive to neutral the noises shift and change.

The car drives well other than the shaking when idling but how it sounds concerns me.

Any ideas? Thanks in advance.

Here's a video I took for referencing how it sounds.
Hi dragonzal91,
I'm new here, but not new to 02-06 Altima's! I'm sure you've figured out the problem by now since it's been 4 months, but just in case you or someone else is having the same problem/s...
1) Replace some or all 4 motor & transmission mounts. You can pick them up for under $100 total. It sounds like the torque shift in the engine from forward to reverse is causing excess fluctuation in the exhaust system resulting in an exhaust leak.
2) As for the rough/low idle... Unfortunately, this could be a myriad of different problems!
a) Dirty throttle body
b) Clogged injectors
c) Dirty/Clogged fuel filter
d) Bad Mass Airflow sensor
e) Leak in intake hose from MAF to Throttle body
f) Clogged Catalytic converter
g) Throttle relearn needed
h) Fowled plugs/bad coil
i) Loose or missing intake plenum butterfly screws
j) Bad coolant temp sensor
k) Something binding in the belt drive system (i.e. belt tensioner pulley bearing etc)
l) Blown head gasket
The list goes on... Are there any engine codes? Getting bad gas mileage? Overheating issues? Not warming up issues? Do you have a code reader where you can look at the O2 voltages and short term fuel trims?

Dano
 

·
Registered
Joined
·
33 Posts
2006 Nissan Altima S 2.5
All stock, no modifications

It's harder to tell from the video but when the car is started up it sounds like it doesn't have a muffler and is super loud. Also, when idling it shakes and makes this prominent rumbling noise that for some reason didn't do it in the video. Usually when I change from park to drive to neutral the noises shift and change.

The car drives well other than the shaking when idling but how it sounds concerns me.

Any ideas? Thanks in advance.

Here's a video I took for referencing how it sounds.
That loud exhaust noise sounds like it's coming from the front of the car; a large hole in the exhaust pipe that connects to the CAT.
 
1 - 3 of 3 Posts
Top